Honda XL250 puzzler

Post your mechanical questions here. Tips. Trick. Techniques.
Post Reply
BT
C Class Poster
C Class Poster
Posts: 52
Joined: Wed Mar 15, 2017 1:35 pm

Honda XL250 puzzler

Post by BT »

I just posted this question in the Vintage section but I decided to post it here too:

Last Saturday I was at the Richardson's Farm Vintage Hare Scrambles. I was riding a 1974 Honda XL250 with stock ignition and carburetor. It has points and condenser (not electronic) ignition. I did not have the 6 volt battery installed. The ignition is designed to run without the battery, it only needs the battery for the lights which I removed before the race. After about four laps, the bike started to sputter a bit (intermittently) when I let the rpm drop but it seemed OK at higher revs most of the time. All of the sudden it cut out completely and would not restart. The bike and I sat in the woods for what seemed like a long time (maybe 15 - 20 minutes?), and I occasionally tried to start it. Finally one of the sweep riders was able to get it started again and I was able to complete the loop.

Any ideas of what could be going on? I am guessing it is something electrical that got too hot and then fixed itself when it cooled. Could it be a bad ignition coil? Condenser? Loose nut holding the handlebars? I did remove the gas cap so I know there was plenty of fuel and it wasn't a clogged tank vent. Has anybody else had a similar experience and then found the root cause?

I would appreciate any ideas and tips on where to start looking for the problem.

Bill T :beer
00 buckshot
C Class Poster
C Class Poster
Posts: 93
Joined: Mon Jul 03, 2017 5:40 am
Location: Danbury,conn.

Re: Honda XL250 puzzler

Post by 00 buckshot »

the screw holding the points in position has only one torque (maybe two in it) try a new screw to hold points in place. this is a guess, only referenced from a 1970 honda ct70h experience.
BT
C Class Poster
C Class Poster
Posts: 52
Joined: Wed Mar 15, 2017 1:35 pm

Re: Honda XL250 puzzler

Post by BT »

Thanks 00,
I haven't had time to start digging into it yet but I will probably go through all the wiring connections starting with the points. It is always tough when something is intermittent like that.
Bill
Rocketman
A Class Poster
A Class Poster
Posts: 764
Joined: Fri Jun 07, 2013 3:03 pm

Re: Honda XL250 puzzler

Post by Rocketman »

back in the day (when we rode bikes with points) we always sprayed WD-40 on the points before any ride. Sometimes, riding through cold water would condense moisture inside the ignition cover and wet the points, or just a plain old leak let water in.

it may have dried out some while you waited

The WD in WD-40 is for water displacing and it usually worked for us.

To this day, I carry waaaay to many tools, because I started riding in 1970, when you almost always ended up working on your bike in the woods every ride. :D
I wanted a rich uncle, but I got an Uncle Rich.
Post Reply